Как отобразить УМТС сигнала?

Используя случайную УМЦ USB-модем (Хуавэй 160 или что-то подобное) работает тока в Ubuntu довольно много из коробки и настройка по сетевого управления (NM-апплет) - это удобно.

Но он не отображает текущую силу сигнала или режимы работы (скорость-режим используется и т. д.).

Какие полезные инструменты для дисплея/монитора такая информация?

+932
MaximeW 23 июл. 2013 г., 1:36:50
15 ответов

Около двух лет я пытаюсь найти способ, чтобы преобразовать высокое качество mp3 файлов в M4A и AAC файлов с фиксированным битрейтом 192к. Пожалуйста, не предлагаю использовать другой формат - я думал, что это через так далеко, как она идет.

Проблема здесь:

  • видео, очевидно, не может преобразовать к более высоким битрейтом, чем 152К. Даже когда он говорит, он делает это в результате файлы все еще 152К вместо 192к.

  • видео тоже есть/была ошибка не пишет битрейт в аудио файл Теги, что означает, при тестировании вы должны рассчитать битрейт вручную, путем деления размера файла на длину аудио в секундах (в результате 152К - см. выше)

  • выбирая Зак как конвертер дает мне те же результаты

  • другие программы не работают надежно (см. эту ветку как конвертировать аудио файлы в *.формат M4A?)

Я знаю, что это не оригинал новая проблема, но мне интересно, если до сих пор нет возможности конвертировать с Убунту/кубунту 12.04 после много времени прошло, и я не могу найти уже упоминал в другой ветке ошибки.

Итак: есть ли решение?

+982
taraprasad73 03 февр. '09 в 4:24

Я недавно установил Ubuntu 11.04, который мне не знаком. Я думаю, что языковой пакет установлен правильно, но нет переключения раскладки при помощи сочетания клавиш Alt+сдвиг. Пытался искать решение. Не нашел никаких указаний, которые работают. Пожалуйста, помогите

+881
ValentinG 8 нояб. 2019 г., 22:25:28

Ладно, нашел один способ, но он работает только если ошибка происходит в программе, которая выполняется с помощью скрипта (и если эта программа конечно возвращает сообщения об ошибках), а не выскочка себя, но это то, что мне нужно в этом случае. Что я сделал, было перенаправить вывод программы в файл журнала:

старпома /spatial/server_init.sh >> /пространственной/ОГК.журнал 2>&1

А для других я узнал, что можно увеличить выскочка многословие так что, если я буду нужен, я буду отталкиваться от этого.

+864
Lover of Pancakes 24 окт. 2011 г., 2:31:18

На мой взгляд, вы должны сначала удалить или продувки пакета, как:

суда apt-получить удалить <пакет>

или

суда apt-получить продувки <пакет>

Затем, вы можете скачать версию, которую вы хотите установить и сохранить ее в папке, скажем АВС.деб в загрузках. Откройте терминал, перейдите в папку, используя компакт-диск команду и установить предыдущую версию с помощью команды dpkg:

судо команды dpkg -я Азбука.деб

Или еще, есть небольшая утилита под названием ППА-продувки , если вы хотите понизить пакеты обновляются через ППД.

Смотри эту ветку: http://www.webupd8.org/2009/12/remove-ppa-repositories-via-command.html

+857
SpYdEr 31 авг. 2019 г., 13:14:43

Вы можете установить окна Emacs геометрии при запуске ->

На панели редактора Emacs на иконку или через меню редактора выберите команду запустить Emacs, как это-то Emacs -геометрия 135x42

Смотрите здесь для других способов сделать это!

Наслаждаться большим окном!

+804
Consumer 31 дек. 2012 г., 6:34:23

Вы можете также перезагрузить Х. тип клавиш Ctrl+АЛТ+пробел

В Ubuntu 10.04 эти ключи будут отключены по умолчанию.Чтобы включить его,

  • Система Гото - >Настройки - >Клавиатура

  • Выберите макеты вкладку и нажмите на кнопку нужным кнопку.

  • Выберите сочетание клавиш для прерывания работы X-сервера и включения управления + Alt + пробел.

+627
Donough 5 июн. 2012 г., 19:14:29

Если вы используете Ubuntu версии до 11.04, самый простой способ я нашел, чтобы выключить компьютер с помощью клавиатуры Есть тип: Супер + С, вверх, введите

Вам будет предложен запрос для проверки того, что вы хотите завершить. Но вы можете устранить этот запрос путем изменения настроек в gconf редактор. Затем ярлык я выложил выше будет напрямую и быстро выключить компьютер без приглашения.

+582
Cryptojuice 7 дек. 2015 г., 0:13:28

Возможные Дубликаты:
Беспроводной не работает на HP павильон DV6000 с процессором Intel 3945abg

Пожалуйста, Помогите! Я не могу подключиться к беспроводной он показывает мое подключение я ввожу пароль и да вот еще одно я уверен, то он пробует подключиться и не может. затем около 30 секунд, он пробует снова автоматически. я посмотрел на других форумах и я все испробовал ничего не работает. Также я представила этот несколько дней назад, но никаких ответов, но у меня больше информации, может кто-то пожалуйста, помогите

Вот что я получаю от терминала.

Вот новые данные после удаления и переустановки.

+548
Karl Mullarkey 8 февр. 2012 г., 15:29:21

Когда я сортировка файлов по типу файлов, как JPEG и типы файлов TIFF, описываются неконструктивно как "образ". Это упрощение делает сортировку для меня эффективно бесполезно:

Sort by Type - Files - Ubuntu 13.04

При написании этот вопрос я рассматривал иллюстрации безучастия таких упрощений шутили, что мы могли бы также просто использовать "документ" в качестве типа файла, абсурдная мысль, когда вы представляете, что сортировка по типу в "документы" папку может выглядеть. Вы никогда не догадаетесь, что я нашел.

Как я могу остановить это глупое поведение?

+512
ne3L0 25 мая 2016 г., 20:39:20

Это простой инструкции: http://sites.google.com/site/easylinuxtipsproject/sis

+440
user77173 21 нояб. 2014 г., 2:29:03

Там может быть 2 причины, что у вас есть пустой экран, что я можете думать. (1) потому что ваша система не признавала новую карту АТИ во время загрузки. Где-то в BIOS (можно перейти к настройке во время загрузки) есть параметр, который поможет вам решить, какую карту использовать. Однако если вы обнаружите, что вы получите экран загрузки с вашей новой карты, то проблема с установкой видео драйвер ATI.

Вот что ты можешь сделать. Прежде всего нужно выяснить, что IP-адрес системы, которую вы установили Ubuntu на. Затем скачать Putty для вашей системы Windows и войдите в IP-адрес системы с идентификатором пользователя и паролем, который вы установили во время установки. В этот момент Вы можете приступить к установке соответствующего драйвера и т. д. Это потому, что шпатлевка-это реализация защищенную оболочку удаленно - по сути вы подключены в систему в режиме командной строки. Если вы не знаете IP-адрес вашей системы найти кусок программного обеспечения под названием lookatlan и скачать ее в вашей системе Windows. Когда вы запустите его - он покажет вам все устройства, подключенные к сети в вашем доме. В качестве альтернативы вы можете попробовать использовать сочетание клавиш Ctrl-Альт-Ф1 ключи на операционную систему Ubuntu, которая может откройте сеанс терминала. Если это так, то вы не должны пойти и SSH (который является тем, что замазка делает) в систему.

Следующая проблема-выяснить, какие драйверы вам нужны. Это должно помочь вам найти их https://help.ubuntu.com/community/RadeonDriver

Эта ссылка предоставляет много полезных инструкций https://wiki.ubuntu.com/X/Troubleshooting/FglrxInteferesWithRadeonDriver#Problem:%20%20Need%20to%20fully%20remove%20-fglrx%20and%20reinstall%20-ati%20from%20scratch

Дайте нам знать, как вы ладите Юрий

+402
shott85 1 мар. 2010 г., 8:23:01

Я установил Ubuntu 12.10 64 разрядной версии в моей системе. Я хочу, чтобы отключить все USB-порты. Кроме USB-клавиатура и мышь. Я пытался добавить строку usb_storage черного списка в файле /etc/команды modprobe.д/игнор.conf и выполнить команду sudo команды modprobe usb_storage. Перезагрузите систему. А еще USB-порт не обнаружены. В чем проблема?

Кто может помочь мне найти решение?

+393
corrie 6 авг. 2017 г., 20:00:46

Я использую Ubuntu 12.04. Я недавно выполнили обновление для моей системы. Теперь, когда я пытаюсь установить пакет (например, способности), я вижу это:

Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
профпригодность-это уже новейшая версия.
способность установить, чтобы установить вручную.
Возможно, вы захотите воспользоваться 'apt-получить -Ф Install' для исправления этих:
Следующие пакеты имеют неудовлетворенные зависимости:
libqt4-dbus интерфейса : зависит: libqt4-XML (с= 4:4.8.1-0ubuntu4) но 4:4.8.1-0ubuntu4.1 должна быть установлена
 Зависит: libqtcore4 (= 4:4.8.1-0ubuntu4) но 4:4.8.1-0ubuntu4.1 должна быть установлена
 Рекомендует: закройте (= 4:4.8.1-0ubuntu4)
 Перерывы: libqt4-dbus интерфейса:для i386 (!= 4:4.8.1-0ubuntu4) но 4:4.8.1-0ubuntu4.1 должна быть установлена
libqt4-dbus интерфейса:для i386 : перерывы: libqt4-dbus интерфейса (!= 4:4.8.1-0ubuntu4.1) но 4:4.8.1-0ubuntu4 будет установлен
libqt4-сеть : зависит: libqt4-dbus интерфейса (= 4:4.8.1-0ubuntu4.1) но 4:4.8.1-0ubuntu4 будет установлен
libqt4-скрипт : зависит: libqt4-dbus интерфейса (= 4:4.8.1-0ubuntu4.1) но 4:4.8.1-0ubuntu4 будет установлен
закройте : зависит: libqt4-dbus интерфейса (= 4:4.8.1-0ubuntu4.1) но 4:4.8.1-0ubuntu4 будет установлен
Е: неудовлетворенные зависимости. Попытайтесь выполнить 'apt-получить -установить Ф' без упаковки (или указать решения).

Я затем выполнить команду sudo apt-получить установку -Ф чтобы устранить зависимость проблема. Когда я побежал, я получил это:

Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Исправление зависимостей... сделано
Следующие дополнительные пакеты будут установлены:
libqt4-dbus не
Следующие пакеты будут обновлены:
libqt4-dbus не
1 обновлено, 0 установлено новых, 0 для удаления и 30 не обновляется.
23 не полностью установлены или удалены.
Нужно получить 0 б/179 КБ архивов.
После этой операции, 0 в дополнительное дисковое пространство будет использоваться.
Вы действительно хотите продолжить [д/н]? Г

с dpkg: обработка libqt4-dbus не ошибка (--настроить):
 libqt4-dbus интерфейса:amd64 в 4:4.8.1-0ubuntu4 не может быть настроен, потому что libqt4-dbus интерфейса:i386 находится в другой версии (4:4.8.1-0ubuntu4.1)

с dpkg: проблемы зависимостей предотвратить конфигурации закройте:
 закройте зависит от libqt4-dbus интерфейса (= 4:4.8.1-0ubuntu4.1); однако:

 Версия libqt4-dbus не на Система 4:4.8.1-0ubuntu4.
с dpkg: закройте ошибка обработки (--настройка):

 проблемы зависимостей - оставляем "не задано"
с dpkg: ошибка при обработке libqt4-dbus интерфейса:для i386 (--настроить):

 libqt4-dbus интерфейса:i386 с 4:4.8.1-0ubuntu4.1 не может быть настроен, потому что libqt4-dbus интерфейса:amd64-это в другой версии (4:4.8.1-0ubuntu4)

с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-сеть:для i386:

 libqt4-сеть:для i386 зависит от libqt4-dbus интерфейса (= 4:4.8.1-0ubuntu4.1); однако:

 Пакет libqt4-dbus интерфейса:i386 находится еще не настроено.
с dpkg: ошибка при обработке libqt4-сеть:для i386 (--настроить):

 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-сети:
 libqt4-сети зависит от libqt4-dbus интерфейса (= 4:4.8.1-0ubuntu4.1); однако:

 Версия libqt4-dbus не на Система 4:4.8.1-0ubuntu4.
команды dpkg: обработка libqt4-Network ошибки (--настроить):

 отчет Аппорт dependencNo написал, потому что сообщение об ошибке указывает на его ошибки кратностью от предыдущего отказа.

Нет отчета Аппорт написал, потому что сообщение об ошибке указывает на его ошибки кратностью от предыдущего отказа.

Нет отчета Аппорт написано, потому что MaxReports уже достиг 
Нет отчета Аппорт написано, потому что MaxReports уже достиг 
Нет отчета Аппорт написано, потому что MaxReports уже достиг 
у проблемы - оставляя ненастроенный
с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-скрипта:для i386:

 libqt4-скрипта:для i386 зависит от libqt4-dbus интерфейса (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-dbus интерфейса:i386 находится еще не настроено.

с dpkg: ошибка при обработке libqt4-скрипта:для i386 (--настроить):
 проблемы зависимостей - оставляем "не задано"

с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-скрипт:
 libqt4-сценария зависит от libqt4-dbus интерфейса (= 4:4.8.1-0ubuntu4.1); однако:
 Версия libqt4-dbus не на Система 4:4.8.1-0ubuntu4.

команды dpkg: обработка libqt4-ошибка сценария (--настроить):
 проблемы зависимостей - оставляем "не задано"

с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-xmlpatterns:для i386:
 libqt4-xmlpatterns:для i386 зависит от libqt4-сети (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-сеть:для i386 еще не настроена.

с dpkg: ошибка при обработке libqt4-xmlpatterns:для i386 (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-xmlpatternNo отчет Аппорт написано, потому что MaxReports уже достиг 

Нет отчета Аппорт написано, потому что MaxReports уже достиг 
с:
 libqt4-xmlpatterns зависит от libqt4-сети (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-сеть еще не настроена.

с dpkg: обработка libqt4-xmlpatterns ошибка (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-декларативные:для i386:
 libqt4-декларативные:для i386 зависит от libqt4-сети (= 4:4.8.1-0ubuntu4.1); однако:

 Пакет libqt4-сеть:для i386 еще не настроена.
 libqt4-декларативные:для i386 зависит от libqt4-скрипт (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-скрипта:для i386 еще не настроена.
 libqt4-заявительный:для i386 зависит от libqt4-xmlpatterns (= 4:4.8.1-0ubun
тu4.1); однако:
 Пакет libqt4-xmlpatterns:i386, который еще не настроен.
с dpkg: ошибка при обработке libqt4-декларативные:для i386 (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-декларативные:
 libqt4-декларативный зависит от libqt4-сети (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-Network-это не отчет Аппорт написано, потому что MaxReports уже достиг 
 пока не настроен.
 libqt4-декларативный зависит от libqt4-скрипт (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-скрипт еще не настроена.

 libqt4-декларативный зависит от libqt4-xmlpatterns (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-xmlpatterns еще не настроена.

с dpkg: ошибка при обработке libqt4-декларативные (--настроить):
 проблемы зависимостей - оставляем "не задано"

с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-дизайнер:
 libqt4-конструктора зависит от libqt4-скрипт (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-скрипт еще не настроена.

команды dpkg: обработка libqt4-конструктор ошибка (--настроить):
 проблемы зависимостей - оставляем "не задано"

с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-конструктор:для i386:
 libqt4-конструктор:для i386 зависит от libqt4-скрипт (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-скрипта:для i386 еще не настроена.
с dpkg: ошибка при обработке libqt4-конструктор:для i386 (--настроить):

 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-помочь:
 libqt4-помощь зависит от libqt4-сети (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-сеть еще не настроена.

команды dpkg: ошибка при обработке libqt4-помогите (--настроить):
 проблемы зависимостей - оставляем "не задано"

с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-qt3support:для i386:
 libqt4-qt3support:для i386 зависит от libqt4-дизайнер (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-конструктор:для i386 еще не настроена.

 libqt4-qt3support:для i386 зависит от libqt4-сети (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-сеть:для i386 еще не настроена.
с dpkg: ошибка при обработке libqt4-qt3support:для i386 (--настроить):
 проблемы зависимостей - оставляем "не задано"

с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-scripttools:
 libqt4-scripttools зависит от libqt4-скрипт (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-скрипт еще не настроена.
с dpkg: обработка libqt4-scripttools ошибка (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-scripttools:для i386:

 libqt4-scripttools:для i386 зависит от libqt4-скрипт (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-скрипта:для i386 еще не настроена.

с dpkg: ошибка при обработке libqt4-scripttools:для i386 (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации libqtgui4:для i386:
 libqtgui4:для i386 зависит от libqt4-декларативные (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-декларативные:для i386 еще не настроена.

с dpkg: ошибка при обработке libqtgui4:для i386 (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации libqtgui4:
 libqtgui4 зависит от libqt4-декларативные (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqt4-декларативный еще не настроена.

с dpkg: ошибка при обработке libqtgui4 (--настройка):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-OpenGL на:

Нет отчета Аппорт написано, потому что MaxReports уже достиг 

 libqt4-OpenGL не зависит от libqtgui4 (= 4:4.8.1-0ubuntu4.1); однако:
 Libqtgui4 пакет еще не настроена.

с dpkg: обработка libqt4-OpenGL на ошибки (--настроить):
 проблемы зависимостей - оставляем "не задано"

с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-OpenGL для:для i386:нет сообщение: сообщений написано за MaxReports уже достиг 

 libqt4-OpenGL для:для i386 зависит от libqtgui4 (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqtgui4:i386 находится еще не настроено.
с dpkg: ошибка при обработке libqt4-OpenGL для:для i386 (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-SVG-графику:
 libqt4-SVG и зависит от libqtgui4 (= 4:4.8.1-0ubuntu4.1); однако:
 Libqtgui4 пакет еще не настроена.
с dpkg: обработка libqt4-SVG и ошибка (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации libqt4-SVG с:для i386:нет сообщение: сообщений написано за MaxReports уже достиг 

 libqt4-SVG-графики:для i386 зависит от libqtgui4 (= 4:4.8.1-0ubuntu4.1); однако:
 Пакет libqtgui4:i386 находится еще не настроено.
с dpkg: ошибка при обработке libqt4-SVG с:для i386 (--настроить):
 проблемы зависимостей - оставляем "не задано"
Ошибки возникли при обработке:
libqt4-dbus не
закройте
libqt4-dbus интерфейса:для i386
libqt4-сеть:для i386
libqt4-сети
libqt4-скрипта:для i386
libqt4-скрипт
libqt4-xmlpatterns:для i386
libqt4-xmlpatterns
libqt4-заявительный:для i386
libqt4-заявительный
libqt4-дизайнер
libqt4-конструктор:для i386
libqt4-помочь
libqt4-qt3support:для i386
libqt4-scripttools
libqt4-scripttools:для i386
libqtgui4:для i386
libqtgui4
libqt4-OpenGL для
libqt4-OpenGL для:для i386
libqt4-СВГ
libqt4-СВГ:для i386
Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)

Работает судо команды dpkg --настроить -это дает очень похожие результаты. Кто-нибудь знает, как я могу устранить эти ошибки? Я в настоящее время не удается установить какие-либо пакеты.

+347
Raheel Khan 24 окт. 2014 г., 2:19:54

Я установил 9.04 с диска, но, видимо, нужно скачать новый образ после записи компакт-диска, чтобы получить обновления N в более поздних версиях (версии 12) так как там не поддерживается обновление с 9.04.

Когда я пытаюсь Загрузить последнюю версию я найти мой раздел не имеет достаточного пространства, но не знаю, есть ли (или как) можно изменить размер раздела, чтобы сохранить изображение прежде, чем я могу записать компакт-диск, чтобы обновить мою версию. Поймали немного круг свирепые здесь!

Любые предложения, пожалуйста?

+274
Michele Brown 15 янв. 2016 г., 9:43:00

Я хочу скачать 10.04. У меня 11.10, но это действительно намного медленнее, чем 10.04. Итак, мой вопрос, если я загрузить его с нуля, будут ли мои файлы с 11.10 по-прежнему там?

+155
Nicholas DiPiazza 30 дек. 2015 г., 14:40:09

Показать вопросы с тегом